Liquid Modified?

KDE 3.5 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

The liquid on this won't build for me. So I edited the the cvs.sh script that checks for your version of automake..........yada yada. If your one of thoose folks that kept getting this:
------------------------------------
*** YOU'RE USING automake (GNU automake) "version."
*** KDE requires automake 1.6
make[1]: *** [cvs] Error 1
make: *** [all] Error 2
-------------------------------------
Then it should now work.

Just run the same command as you would with the original for installation. Difference is it won't check for automake now. As a precaution make sure you have automake installed and a decent version. Check the README for details.

I've tried it on KDE 3.2.x and 3.3.x

xenonite

15 years ago

Hi,

thanks for your solution!
I had the same problem with kdevelop 3.1 and kde 3.3:
*** YOU'RE USING automake (GNU automake) 1.9.1.
*** KDE requires automake 1.6
The problem lies in the makefile, which only allows for automake 1.6

Report

320mb

14 years ago

Heh, I fix this problem a long time ago.......I never posted it because I was miffed at the No-talent morons who constantly attacked mosfet.....
which is why he left open source development.....

Hp liquid is open source and anyone can hack the code to fix it......LOL

Report

12345678910
product-maker Count: 4 Rating: 5.0
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs ocs-url or ocs-store to install things
Pling
Details
license
version
0.9.7
updated Sep 03 2004
added Sep 03 2004
downloads 24h
0
page views 24h 1