Debian Packages of Kde and Gtk Styles

KDE 3.5 Themes

Source (required if based on other people's work):

0
Score 71%
Description:

-- NOW ON SERVER --
** "COMIX" **

For the Kde Themes
you'll need ...
kdelibs4 and qt3 greater than 3.2.3
I used 3.3.0 version of kdelibs4, but it is still compatible with previous versions ..

You'll also need libgtk1.2 and libgtk2.0-0 for the Gtk-themes


these are only packages I made for Debian Unstable/SID using the styles posted on kde-look.org. there is no package for Debian Stable right now.


Good Luck!!
Last changelog:

15 years ago

09/13/2004 - comix update...
09/11/2004 - Back!!!

patrickc

13 years ago

Hi!

A repository would be nice. Makes updating a lot easier ;-)

Report

Borszczuk

13 years ago

try this:

http://debian.neo.pl/

Report

C

jimmymallmann

14 years ago

Back On-Line!! :)

Report

swissnux

14 years ago

Does anybody have news ?

Report

C

jimmymallmann

14 years ago

HI, UNFORTUNATEDLY I HAVE NO INTERTET AT HOME NOW, AS MY BABY IS ARRIVING ON APRIL, I AM MOVING TO ANOTHER HOUSE WHERE THERE IS NO INTERNET NOW SO IT IS REALY HARD TO MANTAIN PACKAGES, I HAVE THE SOURCES BACKED UP AND AS SOON AS I HAVE INTERNET AGAIN I WILL CONTINUE THIS CONTRIBUTION...

UNFORTUNATEDLY THE REPOSITORY HAS SOME PROBLEMS TOO. AND I DON'T KNOW WHY, IF ANYONE CAN OFER A REPOSITORY (24 HS) LET ME KNOW SO THAT I CAN UPLOAD THE FILES... OR IF SOME ONE CAN CONTINUE THIS WORK...

Report

timbo

14 years ago

if you need somewhere to host them, I can take them if you want

Report

macconvert

14 years ago

I can host it.

macconvert@mac.com

Report

unixfudotnet

14 years ago

anyone mirror this yet??

Report

swissnux

14 years ago

Hi, Can you put your website again online please ? Your repository is really useful. Thx for the job you did with the themes/deb.

btw, can you put the .deb 3.1.95 too ?

Report

Cosmo

14 years ago

Can you put again on your website the deb package for KDE 3.1.5 from unstable?
regards

Report

nns6561

14 years ago

Whenever I try to use kde-themes-galaxy, I get a message saying that the theme uses an incompatible Qt library (3.2.3)! I don't understand why the theme should be trying to use libqt 3.2.3. It should be using libqt 3.3.x.

Report

C

jimmymallmann

14 years ago

strange... i have verifyed it..

but i will check it at once...!

Report

C

jimmymallmann

14 years ago

did you have apt-get upgrade lately... it only asks for kdelibs4 (>= 4:3.1.95), kwin (>= 4:3.1.95) as dependency and it should work...

i use Debian Sid/Unstable here, some friends that use orth's version of kde (cvs) tested it and it was ok...

what is your system configuration??

Report

nns6561

14 years ago

It wasn't a dependancy problem, but instead a problem when I tried to use it.

I'm currently using 3.1.95 from aschultz.

Report

C

jimmymallmann

14 years ago

strange...

didi you notice this problem with other kde-themes-xxxx?

or maybe you should upddate your libqt3...

tomorrow i will updtate mine to 3.2.3... and prepare for the final 3.2.0-1/unstable version from debian

Report

nns6561

14 years ago

0.94 is working just fine for me, so something must have caused a problem between 0.94 and 0.99

Report

C

jimmymallmann

14 years ago

actualy.. i have upgraded my system to the latest unstable relase... 31*01*2004
as soon as we have the final version of kde i will update packages to fit to it...

thanks for your advice, i have tested with some friends, and aparently some days ago libqt3 had som changes that made it not to work fine with 0.99

Report

rlaird

14 years ago

Thanks for all the work -- though I'm running Sarge, so the packages won't install on my system (dependency problems). Does anyone know how (or where) I would find equivalent Sarge packges?

Thanks.

Report

C

jimmymallmann

14 years ago

why not upgrading to unstable (Sid)

well 3.2 will need some packages so you will need to upgrade

Report

jamieb

14 years ago

This is very nice work... thank you. It saves a lot of time multiplied by a lot of people. I can provide hosting as well, if you like, on a 100Mb pipe in the US. Reply if interested..

Report

C

jimmymallmann

14 years ago

hmm... well nice idea for another apt repository.. i have many debian packages (including whole kde ( 3.2.0 unstable) compiled by me for i686 machines but starting with kde and gtk themes would be nice :)
i will send you an email..

Report

g1gsw

14 years ago

Every time I do an apt-get upgrade it insists on re installing kde-themes-thinkeramik this has been the case for a while, you may need to check your files or repository out for problems.

Report

C

jimmymallmann

14 years ago

sorry..

debian packages (well thinkeramik was my first) is a bit complitated.. it does not accept different versions like

2.8a 2.8c, etc...

latest version is 2.8-3.. but it is still messy....

i would fix it but Amaterasu did not release the next version so i could call it 2.9.0-1 rather than 2.9

i will relase a 2.9.0-0 version soon, today maybe...

Report

toshiro

14 years ago

I've installed kde-themes-thinkeramik (2.9.0-0) and I'm having the same problems here... every time I make apt-get upgrade it tries to upgrade the package :(

Report

C

jimmymallmann

14 years ago

fixed on 3.0.0-1
now with 3 digits it is impossible, i home, to have the same problem again

Report

15 years ago

09/13/2004 - comix update...
09/11/2004 - Back!!!

product-maker 100 250

File (click to download) Version Description Packagetype Architecture Downloads Date Filesize DL OCS-Install
Pling
Details
license
version
updated Sep 13 2004
added Jul 12 2003
downloads today
0
page views today 0