0
Score 62%
Description:

Xtemp

Xtemp shows temperatures of 3 sensors in your motherboard.

This theme is configured for MSI k7n2 (Nforce2), if your motherboard is not Nforce2 edit the theme files and change the sensors.

**Remember**
**This theme needs lm_sensors installed and correctly configured.
**Install the fonts they are in Xtemp/fonts .

Wait 4 sec after open to full reload

------
Em Português

Xtemp mostra a temperatuda de 3 sensores de sua Placa Mãe.

Este Tema esta configurado para Placa Mãe K7N2 (Nforce2), acho que não haverá problemas com outras placas, mas se tiver edite os arquivos ou poste o erro aqui mesmo,

**Lembre-se**
**Este Tema necessita do programa lm_sensors instalado e corretamente configurado.
**Instale as fontes que estão em Xtemp/fonts .

Espere 4 segundos para o tema funcionar corretamente.

---

The style is based in a'Sensors http://kde-look.org/content/show.php?content=15756
The background of thermometer is based in acpimon http://kde-look.org/content/show.php?content=9059
Last changelog:

13 years ago

0.85
Added small version

0.8
New Style and Font

SAngeli

12 years ago

Hi,

I run gentoo amd64 and have installed your theme. But, I do not see any readings.
My lmsensors works fine.
Here is an output just to show you:
~ $ sensors
it8712-isa-0290
Adapter: ISA adapter
VCore 1: +1.41 V (min = +1.42 V, max = +1.57 V) ALARM
VCore 2: +0.00 V (min = +2.40 V, max = +2.61 V) ALARM
+3.3V: +6.56 V (min = +3.14 V, max = +3.46 V) ALARM
+5V: +4.92 V (min = +4.76 V, max = +5.24 V)
+12V: +11.78 V (min = +11.39 V, max = +12.61 V)
-12V: -4.53 V (min = -12.63 V, max = -11.41 V) ALARM
-5V: -13.64 V (min = -5.26 V, max = -4.77 V) ALARM
Stdby: +4.73 V (min = +4.76 V, max = +5.24 V) ALARM
VBat: +3.04 V
fan1: 0 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 664 RPM, div = 8)
fan3: 0 RPM (min = 664 RPM, div = 8)
M/B Temp: +29°C (low = +15°C, high = +40°C) sensor = thermistor
CPU Temp: +23°C (low = +15°C, high = +45°C) sensor = thermistor
Temp3: +27°C (low = +15°C, high = +45°C) sensor = thermistor

What to do to configure it to do:
1) read sensor temperature
2) the two temp1.theme and temp3.theme how can i assign them to GPU and ChipSet Temp?

Thank you for your repy
Spiro

Report

C

leandro

12 years ago

Sorry, sorry and sorry for not seem your post before.

Try edit temp1.theme and change TYPE="temp1" to TYPE="M/B Temp"

temp2.theme: TYPE="temp2" to TYPE="CPU Temp"

temp3.theme is Chipset temperature

GPU is not supported

Report

nuka

13 years ago

cant dl it

Report

13 years ago

0.85
Added small version

0.8
New Style and Font

product-maker 39 68

File (click to download) Version Description Packagetype Architecture Downloads Date Filesize DL OCS-Install
Pling me
Details
license
version
0.85
updated Jul 08 2006
added Dec 05 2004
downloads today
0
page views today 0